TechSpot

Can`t open things in control panel.

By imstilllearning
Oct 21, 2006
  1. When I go to the control panel I cant open my important programs there,I cant use my read mail shortcut in Internet explorer 6.0,I always get this:
    rundll32.exe another program is currently using this file.
    My antivirus says nothing's wrong but I feel like it's a trojan.Please help.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Let`s check to see if you do have anything nasty on your system.

    Go and read this thread HERE, then post a HJT log as an attachment.

    Regards Howard :)
     
  3. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    The read mail button is also controlled by the program settings within IE. If you click on the "Tools" menu and go to "Internet Options", and then go to the "Programs" tab, you can see what program is set as your mail client. Make sure it is correct.

    Otherwise, continue with howard's advice.
     
  4. imstilllearning

    imstilllearning TS Rookie Topic Starter Posts: 22

    Sorry,I'm back now

    Sorry I was interrupted, here's my log
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I can see nothing in your HJT log that would account for your problem.

    However, just to make sure you`ve nothing lurking on your system, go HERE and follow the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments, only after doing the above.

    Regards Howard :)
     
  6. imstilllearning

    imstilllearning TS Rookie Topic Starter Posts: 22

    I can't disable system restore.....

    I can't turn system restore off because when I click system it says:
    another program is currently using this file.
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Follow the instructions without turning system restore off.

    Regards Howard :)
     
  8. imstilllearning

    imstilllearning TS Rookie Topic Starter Posts: 22

    Ouch

    I did as you instructed,after returning from safe mode I found CPU chaos.It had gone to far and I've reformatted since,but your technique was my only hope.Thank you for all the help because thanks to your instructions I now know how to better protect myself and I'm ditching these factory virus apps.
    I had at least 4 trojans,1 downloader,1 keylogger and more,my "virus scans" showed nothing,it was only after listening to you I found those infections,I hope they pay you for this stuff Howard!

    Thanks again, in the future I'll ask you first.

    P.S. is it common for windows support to tell you to expect an e-mail in 24 hours and do nothing?
     
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m glad you`ve solved your problem, even though you had to reformat.

    I`m not sure about Microsoft`s response times, but it wouldn`t surprise me if you heard nothing from them.

    Since your problems were caused by viruses/spyware etc, I`ve moved this thread to our security and the web forum.

    If you have any further virus/spyware problems in the future, please post in this thread.

    Regards Howard :)

    This thread is for the use of imstilllearning only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  10. imstilllearning

    imstilllearning TS Rookie Topic Starter Posts: 22

    New modem new problems

    Hi Howard,
    I purchased a 5 meg cable modem and the first few days I had it the download speed was very fast and my online multiplayer games were better than ever.

    Last night my little brother said he was browsing online for car parts, since last night though the speed has dropped 2/3 under normal and my games are lagging wich I've never had happen even with my 3 meg modem.

    The slow speed seems consistent and hasn't returned to normal but it was just running 7 megs 2 days ago, now it struggles to reach 4 or 5.

    Think you can help?

    James
     
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Please post a fresh HJT log as per these instructions and I`ll take a look.

    Regards Howard :)

    This thread is for the use of imstilllearning only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  12. imstilllearning

    imstilllearning TS Rookie Topic Starter Posts: 22

    Here it is

    Here it is,thanks for your help.
     
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The only entry in your HJT log that need to go is: C:\WINDOWS\ALCXMNTR.EXE Other than that, your HJT log is clean.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).

    ALCXMNTR.EXE

    Close task manager.

    Locate and delete the following bold files and/or directories(if there).

    C:\WINDOWS\ALCXMNTR.EXE

    Reboot your system.

    Start a new thread for your problem in our Storage and Networking forum.

    Regards Howard :)

    This thread is for the use of imstilllearning only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  14. imstilllearning

    imstilllearning TS Rookie Topic Starter Posts: 22

    That did it

    No need for a new thread that fixed it,thanks again Howard.

    Jim
     
  15. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s good news, though I must admit, I didn`t think it would fix your problem. It just goes to show how often the ALCXMNTR.EXE file phones home, if it affects bandwidth that much.

    Thanks for letting me know.

    Regards Howard :)

    This thread is for the use of imstilllearning only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  16. imstilllearning

    imstilllearning TS Rookie Topic Starter Posts: 22

    Hello again Howard

    Hi Howard sorry for using this thread again I just want to make sure it's you that sees this,

    With your help my computer has been perfect and my online gaming is perfect.

    I've been playing quite often lately w my new modem and I noticed something, every once and a while my games will begin to lag really bad,when I close the game and check my processes there's always one that pops up and every time it pops up in my processes it causes the lag,

    It's called ctfmon.exe

    when I stop it my games do great but it pops up on it's own about once an hour ruining my gaming.

    What is this Howard can it be gotten rid of?

    Thanks again Howard your the greatest

    I'm sorry about not using the game thread,whats the best way to contact you w problems personally on this site?
     
  17. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    ctfmon.exe is normally associated with Microsoft office, but can also be a trojan.

    Go and read this thread HERE, then port a HJT log.

    Regards Howard :)

    This thread is for the use of imstilllearning only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  18. imstilllearning

    imstilllearning TS Rookie Topic Starter Posts: 22

    Here it is

    Let's see, if it is office doing it I'll probably remove it but with the way it affects my modem I suspect something malicious.

    Thanks again Howard.
     
  19. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The good news is it`s not malicious.

    Have HJT fix this entry.

    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

    Regards Howard :)

    This thread is for the use of imstilllearning only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  20. imstilllearning

    imstilllearning TS Rookie Topic Starter Posts: 22

    Well that's great news

    Thanks again Howard what would I do without you?(Probably delete alot of important things)

    With this done I have nothing holding me back!:bounce: :bounce: :bounce:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...