Can Wzr2-g300n + Whr-hp-g54 + Wli-tx4-g54hp all work together?

By tipstir
Nov 11, 2007
Topic Status:
Not open for further replies.
  1. Here you have it a case study to see if all 3 Buffalo network wireless devices would work together but some features have to be disabled:

    WZR2-G300N
    [​IMG]
    Wireless / Wired N-Mode, G-Mode, - B-Mode High Speed Demon Router / Access Point
    Marvel CPU 500MHz + Atheros chip 16MB of RAM & 4MB Flash - wired 10/100, wireless 54, 125, 300Mbps
    +

    WHR-HP-G54
    [​IMG]
    Wireless / Wired G-Mode, - B-Mode High Power Turbo Speed MIMO Router / Access Point
    Broadcom with Afterburn CPU 200MHz 16MB of RAM & 4MB Flash - wired 10/100, wireless 54, 125Mbps

    +

    WLI-TX4-G54HP with Hauppauge Media MVP 1000
    [​IMG]
    Wireless G-Mode, - B-Mode High Power Turbo Speed MIMO Ethernet Converter Drop Access for Wired Devices
    Broadcom CPU 200MHz 16MB of RAM & 4MB Flash - wired 10/100, wireless 54, 125Mbps

    I had purchased two WZR2-G300N one as used as wireless/wired router 20Hz and another I just got on Friday for the access point. I had a lot of problems and it looks like it was the one I was using as the router causing my problems as being faulty. I had just returned that lastnight, just told them it wasn't working. So I still have one WZR2-G300N which I will disable the wireless and use it as a wired router and then use or keep the current wireless access point WHR-HP-G54AP in place. Right now I am using 2 WHR-HP-G54 (one as wired router and the other one as access point) Still the wireless is showing Excellent signal on 1 desktop, 4 laptops and 1 WLI-TX4-G54HP with Hauppauge Media MVP.

    For some strange reason no matter what I did or configured the 2 WZR2-G300N with WLI-TX4-G54HP and MVP it just won't work. Kept on getting drop connections, where it would work then it won't. Then to make matters worst I lost the wired and wireless connections. I had to be the main router being used. As that was in placed for 1 week with WHR-HP-G54AP and WLI-TX4-G54HP and MVP was working perfectly. On the router side on each PC there seem to be WAN and LAN disconnection going on daily or at odd times. So the router was dropping the connections, so that was the first problem. Then when I got the second WZR2-G300N this past Friday night then all hell broke loose as they say. Nothing worked right.. I did get everything where it should be then the next day nothing worked.

    Well in a bit I'll configured the new WZR2-G300N with a laptop prior before I implement that migration into the existing WHR-HP-G54RT wired router which will be shutdown. It's only going to work this way it has to be wired can't use the wireless features or it won't work with WLI-TX4-G54HP.

    Setup... First Test Failure

    Setup... Second Test

    WZR2-G300N
    Wireless Disable
    Router Mode

    WHR-HP-G54AP
    Wireless Enabled
    Security Enabled
    Router Mode Disabled
    Access Point Mode
    Channel 11 Manual Lock
    G-Mode

    WLI-TX4-G54HP
    Wireless Mode
    Security Enabled
    Bridge Mode
    Channel 11 connected to WHR-HP-G54A
    G-Mode
  2. tipstir

    tipstir TS Ambassador Topic Starter Posts: 4,487   +73

    Second Test

    Running the dual network here:

    4-wired desktop
    1-wireless desktop
    4-wireless laptops
    7-wired media mvp

    AOSS is disabled on all three devices..
    Test results show all work fine.. For Intranet, Internet and Streaming Media from HTPC to media players

    WHR-HP-G54
    Wired Router Mode Enabled
    Wireless Router Mode disabled
    G-Mode
    UPnp - Enabled
    Security Mode Disabled
    Wired Router

    Throughput WAN to LAN -- good
    Throughput LAN to LAN -- fair

    WHR-HP-G54
    Wireless Access Mode Enabled
    Wired Connections not used
    G-Mode
    Turbo 54G
    Multi-Cast Enabled
    125Mbps Enabled
    Security Mode Enabled

    Through LAN to LAN -- very good

    WLI-TX4-G54HP
    Wireless Ethernet Converter Bridge
    Security Enabled
    G-Turbo Mode Enabled
    125Mbps Enabled
    First device connected use MAC address for Hauppauge MediaMVP
  3. tipstir

    tipstir TS Ambassador Topic Starter Posts: 4,487   +73

    Third Test

    Running the dual network here:

    4-wired desktop
    1-wireless desktop
    4-wireless laptops
    7-wired media mvp

    AOSS is disabled on all three devices..
    Test results show report better overhaul compared to use WHR-HP-G54 Wired Router.. For Intranet, Internet and Streaming Media from HTPC to media players

    WZR2-G300N
    Wired Router Mode Enabled
    Wireless Router Mode disabled
    G-Mode -Only
    UPnp - Enabled
    Wireless Security Mode Disabled

    Throughput WAN to LAN -- Excellent
    Throughput LAN to LAN -- Excellent
    Throughput Downloading - Excellent
    Throughput Streaming Media - Excellent

    WHR-HP-G54 + 4db Gain ANT
    Wireless Access Mode Enabled
    Wired Connections not used
    G-Mode
    Turbo 54G
    Multi-Cast Enabled
    125Mbps Enabled
    Security Mode Enabled

    Through LAN to LAN -- Very Good to Excellent 5 Bars
    Throughput Streaming Media - Excellent

    WLI-TX4-G54HP
    Wireless Ethernet Converter Bridge
    Security Enabled
    G-Turbo Mode Enabled
    125Mbps Enabled
    First device connected use MAC address for Hauppauge MediaMVP

    Throughput Streaming Media - Excellent
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.