TechSpot

cannot change my home page

By rewclaus
Jul 18, 2006
  1. I just tried (for the first time in months) to change my homepage, which is currently google.com. I tried several ways of changing it: typing in the new site in the tools>internet options, and then browsing to the page and clicking use current. after hitting Apply and exiting the Options Window, it resets itself to google.com.

    I have 'googled' this problem and read many things that i tried, but none of them fixed my problem. some of the solutions i tried involved Spybot S/D, and registry editing. can anyone help me?
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Go and read this thread HERE.

    Post a HJT log as a .txt attachment into this thread.

    Regards Howard :)
     
  3. rewclaus

    rewclaus TS Rookie Topic Starter

    ok. there it is
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    I can find nothing particularly nasty in your HJT log, that would account for your problem.

    However, you should have HJT fix the following.

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.


    Boot into safe mode. See how HERE. http://www.bleepingcomputer.com/forums/tutorial61.html

    Turn off system restore.(XP/ME only) See how HERE. http://www.bleepingcomputer.com/forums/tutorial56.html

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE. http://www.bleepingcomputer.com/forums/tutorial62.html

    Run HJT with no other programmes open(except notepad).Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE

    O9 - Extra button: ComcastHSI - {669B269B-0D4E-41FB-A3D8-FD67CA94F646} - http://www.comcast.net/ (file missing)

    O9 - Extra button: Support - {8828075D-D097-4055-AA02-2DBFA9D85E8A} - http://www.comcastsupport.com/ (file missing)

    O9 - Extra button: Help - {97809617-3937-4F84-B335-9BB05EF1A8D4} - http://online.comcast.net/help/ (file missing)

    Fix all 016-DPF entries.

    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

    Click on the fix checked button.

    Close HJT.

    Reboot into normal mode and turn system restore back on.

    Just to be on the safe side. Go HERE and follow the instructions.

    Let us know how you get on.


    Regards Howard :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.