TechSpot

Cannot Hibernate (Button will not appear even though I hold Shift)

By Beanbag
Aug 17, 2007
Topic Status:
Not open for further replies.
  1. Hi, I'm having a problem hibernating; I can't do so at all.
    Holding down the shift button at the shut down screen does not provoke a response, the Standby button does not change. Pressing 'H' for the hotkey results in an error sound.
    Accessing hibernate from the Task Manager is not possible as well, it appears greyed out and unclickable when listed with the other options under the Shut Down tab.
    I have recently used services.msc to stop some services in order to improve my computer speed, and I think its likely that this caused the problem.
    I have made sure that Fast User Switching is enabled.
    Thank you for taking the time to read my post and I hope you can help!
  2. support_star

    support_star TS Rookie

    click start, run (WINKEY + R)
    type cmd, click ok
    type powercfg -h on
    done.

    You should now be able to hibernate.
  3. Beanbag

    Beanbag TS Rookie Topic Starter Posts: 55

    Hello, I tried your method, but I got the reply "The process cannot access the file because it is being used by another process."

    Thanks for the post though. What do you think could be causing this?
  4. spiritedwolf

    spiritedwolf TS Rookie

    Did you enable hibernate? Apparently thats what support_stars comment did, although I don't know why it didn't work. try going to start, then control panel, and click the power options icon (the icon only shows in classic view, which you can switch to in the sidebar). Then click the hibernation tab and make sure the enable hibernation button is checked. If it already is checked then you might not have enough disk space for it.
  5. jobeard

    jobeard TS Ambassador Posts: 13,412   +316

    hibernate is vendor specific; On my Toshiba Laptop, it is controlled via the
    Toshiba Console and any attempt to access CP-> Power Options yields a complaint
    to use the vendor software :)
  6. Beanbag

    Beanbag TS Rookie Topic Starter Posts: 55

    Sorry, I think I should have previously mentioned that my computer is an Acer one and I have meddled with the services in services.msc.

    Instead of leading to the usual power options configuration screen, pressing the Power Options in Control Panel leads me to the Acer power config screen where it doesn't actually list an option for enabling Hibernation.

    How much disk space is needed for hibernation? Although it's likely that isn't the problem.

    Thanks for your help.
  7. jobeard

    jobeard TS Ambassador Posts: 13,412   +316

    HD free space can be an issue, but if it were, you would have failures to activate
    rather than grayed buttons :(
  8. spiritedwolf

    spiritedwolf TS Rookie

    I had your exact problem recently, when I changed my account from admin to a regular user. You have to be an administrator to hibernate, which may be your problem
  9. jobeard

    jobeard TS Ambassador Posts: 13,412   +316

    sorry, just not so. I run regularly as an LUA user abd use ADMIN only for maintenance.
    Hybernation works under ALL USER TYPES!
  10. matav

    matav TS Enthusiast Posts: 174

    enable hibernate (ur motherboard must support it)
    u need atleast 400mb(i think) of HDD space
    .
    you may enable it from powe-saving features from control panel
    or
    right-click on desktop
    select "properties"
    go to "screen saver" tab
    (at bottom) click on "power"
    (there u should see a "hibernate" tab) go there and check "Enable hibernation" (if it's not there, ur m/b doesnt support it)
    .
    well in my case, i used to love hibernating my computer but then i installed a software called "DeepFreeze" and now this software has disabled my computer's hibernating ability and i cant manually over-ride it.
    SO... u check for the software that is preventing hibernation, it may be some security linked software.
    .
    OR since you said...
    i suggest that you study the services there and enable the service linked to hibernation.
  11. jobeard

    jobeard TS Ambassador Posts: 13,412   +316

    enable hibernation under the ADMIN login and all users will inherit the setting :)
     
  12. Beanbag

    Beanbag TS Rookie Topic Starter Posts: 55

    Solved by reformatting

    Well it's been a veryyy long time since I last looked at this (sorry!) but just want to say that it's been fixed by a reformat. Thanks for all your help!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.