TechSpot

Cannot install operating system

  1. Hello !

    I tried to install a myriad of DVDs or USB keys for Widows 7 that in the pc of my friends all go perfectly, in my case initially l 'installation goes, but then I get the following message:


    "FILE OR DIRECTORY d: DAMAGED AND NOT READABLE.

    RUN THE UTILITY 'CHKDSK "


    If I install another operating system such as Linux Mint or Ubuntu are successful but when I click on Restart Now, the system will not start.

    Only the mode 'Live Linux systems operating normally.

    My PC is' a Dual Core AMD 2
    on the motherboard GIGABYTE GA-M61SME-S2 produced in 2007-S2 - 4Gb Ram
    HD 2 TB. Western Digital.

    My hard disk has only one year, and then yesterday I did two tests of two different utilities, one of the Western Digital would be the house of my hard drive, and an 'other external software, all two tests with no errors .

    I also run the utility 'chkdsk, no errors

    And also, I did the memory test ram with MemTest86 without errors.

    I await your help. Thank you!
     
  2. Cobalt006

    Cobalt006 TS Maniac Posts: 1,850   +184

    Have you tried wiping the drive to 0's? Then reformatting it. There is some software you can down load to do this. Such as Kill Disk. The drive may have some corrupt files on it more or less that did not get wipe off If you have formatted. Western Digital software use to have a program that would write 0's to drive. But not sure if they do now. This could be worth a try.
     
  3. gbhall

    gbhall TechSpot Chancellor Posts: 2,348   +50

    The message you quote talks about a drive D: which would be a second partition, and that should not really be there. The fact that it is not understood by a Windows install might be because it comes from an install of Linux.. You might need to make a bootable CD of a partition manager or use another method of clearing away any and all partitions on the HDD first.

    Additionally, a 7-year life for a motherboard is not at all unexpected, and the symptoms of a failing m/b are diverse and, well, weird.
     
    Last edited: Jun 15, 2014


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.