TechSpot

Cannot Remove Soundmax

By Turvok
Sep 19, 2007
Topic Status:
Not open for further replies.
  1. I have an Asus Striker extreme motherboard that came with some PoS Soundmax card, i removed it and replaced it with my XFI extreme out of my old computer (put an audigy from the closet in the old computer) And i can't seem to find a way to remove Soundmax audio, looked under add/remove programs, device manager etc. Even tryed to disable it from bootup with msconfig.

    Still loads and gives me a warning is all. Any help is appreciated. If you need any more info let me know.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Go into your bios and disable your onboard sound. It`ll probably be found under onboard peripherals. Then, save and exit bios.

    Regards Howard :wave: :wave:
     
  3. Turvok

    Turvok TS Rookie Topic Starter

    already did that first boot up. it's actually a small little card that comes with the motherboard so not sure if there's actually anything actually on the board. It's this tiny little slot about 1/4 the length of a PCI slot. not sure what they're called.

    Anyways found it under add/remove programs but when i try to uninstall it it tells me "The HDA Audio Bus driver is required and not found" so it doesn't complete the uninstall. Am i going to need to go into my registry to screw with it?

    Running XP home edition at the moment, duel boot vista x64 bit. Haven't gone into vista yet but was having the same problem there.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    You could always just disable it in your device manager.

    Regards Howard :)
     
  5. Turvok

    Turvok TS Rookie Topic Starter

    unfortunately it's not listed in the device manager as "Soundmax" or anything of the sort so not sure which drivers are for what, maybe i should just wipe all the sound drivers there and then reinstall the Creative drivers and be done with it?
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    I`ve just been looking at your mobo manual. You should be able to unplug the Asus soundcard from the mobo.


    Regards Howard :)
     
  7. Turvok

    Turvok TS Rookie Topic Starter

    Yes i physically removed it during the installation process of the X-Fi. It's just the software removal that i'm having problems with.
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    I`m not sure how you can go about that.

    I`d like to take a look to see if anything shows up in a HJT log.

    Go and read this thread HERE and post a HJT log as an attachment into this thread.

    Regards Howard :)
     
  9. Turvok

    Turvok TS Rookie Topic Starter

    Well i found two Soundmax entries with HJT and removed them, here's the new log.
     

    Attached Files:

  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    That looks fine mate. Are you still having problems?

    Regards Howard :)
     
  11. Turvok

    Turvok TS Rookie Topic Starter

    nope seems to be working ok, now to figure out this Xfi platinum front pannel.

    Thanks a tonne for the help.
     
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.