Cannot See Networked Computers

By khan4rtist
May 10, 2007
  1. Hi, im trying to network 3 computers, one is xp home and the other 2 are xp professional. the xp home computer and one of the xp pro computers can see eachother but the other xp pro computer cannot see them and vice versa. also, that xp computer cannot ping itself and it can access the internet. i have tried enabling netbios and reconfiguring my router, and the NIC is good becuase i just bought it and ive tried a differnt NIC and it still did the same thing, someone help!
  2. khan4rtist

    khan4rtist TS Rookie Topic Starter

    they are also on the SAME workgroup and their names ARE different from eachother
  3. TangoTrolly

    TangoTrolly TS Rookie Posts: 59

    Have you tried disabling firewalls on all machines? If that works, you have to set up your firewalls, with friendly zones (allowing access to IP addresses from other PCs)
  4. khan4rtist

    khan4rtist TS Rookie Topic Starter

    i forgot to mention that, i have already tried that, it still doesnt see them
  5. khan4rtist

    khan4rtist TS Rookie Topic Starter

    bump bump bump
  6. CraigMc

    CraigMc TS Rookie Posts: 29

    does it have simple file sharing turned on?

    You can check this from My Computer | Tools | Folder Options | View Tab

    If so turn it off.

    When you say it can't ping itself, do you mean on the loopback address, by hostname or by IP address? or all 3?

    Can it ping the router?
  7. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    1. Create a test account
    2. make sure accounts called test with the same password for each desktop.
    3. load in with these ids and passwords and see if all pcs can see itself on your network
  8. khan4rtist

    khan4rtist TS Rookie Topic Starter

    when i say ping its self i mean that the computer cannot ping its own ip address, it can ping the router and all of the other computers. the other computers cannot ping said computer.
  9. jobeard

    jobeard TS Ambassador Posts: 9,152   +598

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...