Cannot select Windows Advanced Options

By Adoo4
Oct 26, 2008
Topic Status:
Not open for further replies.
  1. Hi, my computter must have some sort of virus, not sure what but i cant get onto the computer.

    (Sequence of events)
    1.Turn on the computer
    2.loads a little
    3.goes to a screen that says, "unknown hard error"
    4.it doesn't go away
    5.so i restart the computer and it says "a problem has occured when trying to start the computer (the unknown hard error) please choose an option from below: safe mode, safe mode with networking, safe mode with command prompt, last known settings (your most recent settings that worked), or continue starting windows.
    6.now i would choose the last known settings but, you have to choose the settings with the arrow keys and they wont work! , im guessing that the computer hasnt lloaded to the stage where the keyboard works?

    So my question is is there a way to reset the computer to factory settings with out being able to turn it on,

    one extra thing, i DO go past the page that says: F2 setup F12 boot menu if that helps at all


    Thanks for any help ask questions ill be checking this alot and wil be adding stuff that i find as i go


    hope this is in the right section if not tell me where so i can get more help, if not but you have some ideas, tell m and post too, Thanks.
  2. almcneil

    almcneil TechSpot Guru Posts: 1,554

    First, and I'm sorry to ask this, but can you check that your keyboard is properly connected?

    If it is, then press F2 as soon as you see the stat screen. If you get into BIOS, find the "Reset to defaults" option and select it, save settings and reset.

    Repost with what happens.

    Best,
    -- Andy
  3. Adoo4

    Adoo4 Newcomer, in training Topic Starter

    okay, i switched the keyboard to my macs keyboard and it now works, i dont know what was wrong before, now, should i try to do the las known settings or pursue the full reset thing?


    also when i did the f2 i couldnt find the reset to defaults,
  4. almcneil

    almcneil TechSpot Guru Posts: 1,554

    There must be some kind of "Reset to defaults" in your BIOS. Check again.

    Try "Last Known Good Configuration" first. If that fails then try "Safe Mode". If that fails, repost and we'll take it from there.

    Best.
    -- Andy
  5. Adoo4

    Adoo4 Newcomer, in training Topic Starter

    Alright im getting somewhere, just now when i went into safe mode it gave me the option to restore, i was able to restore my computer to how it was like 2 weeks ago, im trying that now its loading the restore

    thanks
  6. Adoo4

    Adoo4 Newcomer, in training Topic Starter

    Thanks so much Andy, it worked well, when i went ito safe mode it let me restore it to 2 weeks ago and now my computer is working fine!


    Thanks
  7. almcneil

    almcneil TechSpot Guru Posts: 1,554

    :grinthumb

    You welcome!

    Best,
    -- Andy
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.