Can't boot with PCI Video Card installed! Please help!!

By dj_a_tom
Oct 21, 2005
  1. I have a Sony VAIO VGC-RB30 desktop with Intel 910GU onboard video. I was recently given a GeForce FX 5200 (128mb/PCI) and an ATI Radeon 9200 (128mb/PCI). When I insert the card my computer wont boot, it freezes on the Windows XP logo screen. I've tried both cards in both PCI slots on my motherboard, I've tried taking out a stick of RAM so there is only one stick installed and same problem with both! If anyone can help I would really be happy, I really want to try out some new games! Below are my computers specs in case it helps. Thanks alot!

    Mainboard: Intel D915GAG/D915PSY
    Processor: Pentium 4 (HT) 3.0ghz
    RAM: 768 DDR
    Hard Drive: Western Digital 200gb SATA
    Operating System: Windows XP Pro (SP2)
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot!

    In most cases, you need to disable on board video.
    In windows uninstall any onboard video drivers.
    Reboot into bios and disable the onboard video,
    then shut down to off.
    Install one of the new cards in the top pci slot.(closest to cpu)
    Boot to windows and install drivers.
    To run both pci cards, shutdown, install 2nd video card.
    Boot to windows install 2nd set video drivers.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...