TechSpot

Can't Change anything in the Bios

By nbthor
Nov 5, 2006
  1. I've had my case open for eaons as the hard drive cables get a bit crushed and I kept meaning to pick up some air to dust the heatsink. It's been running OK. Today got the air. Dusted my daughter's computer and mine. Went to put the cover back and sure enough the hard drives were not detected. Cover off, push everything back in start it up all ok. Got my husband to cut a hole (stop laughing) in the cover panel and fitted a plastic clamshell in to leave room for both the hard drive cables. Put the cover back on. Boots into windows xp and freezes with the floppy locked up (light on nobody home). So I reboot and go into the bios to see if something there is messed up. I changed some setting, I don't even know what. Do save and exit. Nothing.

    Reboot. Nothing. Change the Cmos jumper to reset. turn on and turn off computer. Move jumper back, reboot, nothing. Take out the battery and pop it back in. Reboots to default bios settings. Change the date and a few settings to where I know they should be. Exit and save. Nothing. Reset the bios again with battery removal. Reboot and enter Windows everything works fine, run System Mechanic 6. Everything looks fine. Ram is set too slow (100mhz instead of 166 where it was, its PC 3200). Run PC care, which changes some settings to optimize performance and reboot. Nothing. Reset again. Enter Bios and change just the date. Save and exit. Nothing.

    I tried changing the CMOS battery and nothing changes. The slightest change to the bios results in the inability to boot.

    Any ideas.

    AMD Athlon XP 2800 running Windows XP with sp2, Bios updated in 2005, Computer is about 3 years old with an FIC au 31 motherboard, NVidia 6200 AGP video card, a WD 160 GB and 40 GB hardrive, a powerup 400 W powersupply, Lite-on CD RW and a Nec DVD RW.
     
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Check that everything is connected to the motherboard as it should be. You may have knocked something while messing around.

    Does the floppy light always stay on? This a sign that there's a problem with the cable. Also, make sure that the CMOS battery contacts are making proper contact.
     
  3. nbthor

    nbthor TS Rookie Topic Starter Posts: 35

    Whatever was causing the floppy problem went away by itself. I will try reseating everything and see what happens. Running full sweeps first just in case there's a nasty.
     
  4. nbthor

    nbthor TS Rookie Topic Starter Posts: 35

    Well tried reseating the connections to no avail and I have discovered that I don't have to change anything in the Bios, once I reset it by popping out the battery, it won't reboot even if I don't change anything in the bios. Is my motherboard toast?
     
  5. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Check that the CMOS jumper is set correctly.
     
  6. nbthor

    nbthor TS Rookie Topic Starter Posts: 35

    Unfortunately, FIC no longer has the specs for my motherboard posted on their website and my computer did not come with any info for the motherboard. Therefore, I'm not sure what the correct jumper position is. I have never moved it until yesterday, after I started having the problem. I have tried it in both of the possible positions with no success.
     
  7. Gars

    Gars TS Booster Posts: 224

    Found in other forum, that your model name of the motherboard was renamed to K7m-NF18G
    im curios if its right. If you click to enlarge the picture you'll see the "AU31" right to AGP slot.

    regards
     
  8. nbthor

    nbthor TS Rookie Topic Starter Posts: 35

    Yep thats the one.
     
  9. Gars

    Gars TS Booster Posts: 224

  10. nbthor

    nbthor TS Rookie Topic Starter Posts: 35

    Thanks for trying, just putting off the inevitable, fortunately, I have a fairly good processor that I can use in a new system, so will be going shopping.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...