TechSpot

Can't configure virtual USB printing ports

By rscain
Mar 8, 2006
  1. Hello, newbie again :rolleyes:

    Just got this new pc (HP), running XP professional. Pentium 4, 3 ghz., 1 gig ram

    My printer (LexMark Z23) only has a usb port. But I can't get it to work when it's hooked up to the usb ports of my pc. I've tried them all. When I go into printer properties and click the "ports" tab the usb virtual printer ports show up but when I hilight it and click on "Configure Port" button I get a message that says "An error occurred, this is not supported".

    Oh, BTW: the cable is ok, when I uninstal the printer and then hook it back up the "Found New Hardware" bubble comes up, it correctly identifies my printer and instals it. It just won't print.

    I printed on my old machine running XP pro with no problem.

    What am I doing wrong? :hotbounce
     
  2. fgaliegue

    fgaliegue TS Rookie Posts: 51

    Do you get any message at all when trying to print? Or does it just stand there? Do the print jobs you submitted appear at all?
     
  3. rscain

    rscain TS Rookie Topic Starter

    I get no message at all. When I click on "Print" to print a document, the print dialogue box comes up. When I click "Print" on that I get the printer icon on the Taskbar. When I click that the printer queue box comes up listing 1 document pending in the queue; the document is listed, the space under "status" is blank, and nothing happens.
     
  4. JayBot

    JayBot TS Rookie Posts: 17

    Could be a hardware problem, do you still have the old computer to see whether it prints on it. If it does work, on new computer get latest drivers from the Lexmark website and try updating them, I dont think you need to configure the ports.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...