TechSpot

Can't enter bios after installing new graphics card and beeps when start up

By Unde1989
Jan 6, 2014
Post New Reply
  1. Can't enter bios after installing new graphics card and beeps when start up(gpu NVIDIA Quadro K4000)

    CPU:I7 3770 k
    MoBo:Z68XP-UD3
    GPU:NVIDIA Quadro K4000
    RAM:corsair 4X4
    HDD:Samsung 1TB
    PSU:Corsair HX 850
    SSD:Corsair force GT

    OLD GPU EVERISING GOOD (Radeon HD6870 2X)

    I remove the card and put old Radeon HD 6870.everything works fine.only new card has problem

    1.When I put gpu:Nvidia quadro k4000 after that I remove battery two minutes from my motherboard . remove the ram and clean it. turn on computer .start motherboard icon but not enter bios and after 3 minutes Computer Has a Black Screen)windows not start up [​IMG]

    2.I put gpu:Radeon HD6870 .everything works fine [​IMG]
    BIOS PICTURE http://postimg.org/gallery/25r94so6c/
    COMPUTER MANAGEMENT http://imageshack.com/a/img824/7417/j74h.jpg

    3.Aafter that put quadro k4000 . start motherboard icon, not enter bios but start windows[​IMG]


    sorry my bad english . if my english not understand I make this video too
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Have you attached the proper power supply connectors to the Quadro K4000? Has the Radeon HD6870 been removed?
     
  3. Unde1989

    Unde1989 TS Rookie Topic Starter

    Yes
    after bios update graphics card work fine but something wrong sturtup (beta bios)
    Is it dangerous? thanks for helping

     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You are welcome:)
     
  5. Unde1989

    Unde1989 TS Rookie Topic Starter

    Merry christmas
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Christmas was on the 25th of December for us...
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...