TechSpot

Cant format after wipe

By Mikey0426
Feb 18, 2008
Topic Status:
Not open for further replies.
  1. Hi,

    I have a problem. After a wipe of my flash drive, I can't figure out how to re-format. When I insert the flash drive, it assigns it a drive letter. But when I click on that, it says "Please insert a disc into Drive X:" Right clicking on it and going to Format gives me the message "There is no disc in drive X: Please insert a disc to continue" When I go to disk managment, the drive letter shows up, but again, I can't click on it to format it.

    Any suggestions????

    Thanks.
    Mikey
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. Mikey0426

    Mikey0426 TS Rookie Topic Starter

    Thanks for the reply. I actually just tried that before I posted. My flash drive is one of the options, although it is listed as a 0MB drive. When I click format, I get a message that "There is no media in the specified drive".

    I have the same problem with two different brands of flash drives that I wiped, so I don't think it's a faulty drive. Just need to figure out how to format....grrrrrr.

    M
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Why is it X

    If you have network/Share/Virtual drives, these can interfere with it.

    Also try formatting it on another computer (but don't say the word format to any friends computer!!)
  5. Mikey0426

    Mikey0426 TS Rookie Topic Starter

    It's not really X, It was initially G, and I changed it to L just to try a different letter. I just said "X" as in a variable.....

    I have also tried it on another computer with no luck....
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Let's go with faulty flash drive then. :(
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.