Can't format PC?

By BrianTea
Apr 27, 2004
  1. Ok, I tried to format my pc to install windows XP but it doesnt let me. This is what happened...

    1.i clicked ENTER to install win xp
    2.F8 to agree to the agreement
    3.chose the unpartioned
    4.format copies the files needed to install xp restarted the pc

    then after it restarted it went back to number 1 again...anyone can help me out? Thanks.
  2. Shiney

    Shiney TS Booster Posts: 157

    Did you boot from the winxp cd and choose the unpartitioned space and do a full install not a quick one?

    Is the drive being recognised in bios, have you tried formatting drive with a bootable system disk ?
  3. BrianTea

    BrianTea TS Rookie Topic Starter

    Yes, I did use the win xp cd and did the full format not the quick one.

    I believe the drive is being recognized because it did show up and it did show how big the drive is.

    I don't havea booteable system disk and i dont know how to use it. :(
  4. me(who else?)

    me(who else?) TS Rookie Posts: 387

    Did you take the CD out? Seems obvious, but I've helped some people who've forgotten all sorts of bizarre things/
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Yeah. Looks like you left the CD in and pressed the key when it asked you to. Just boot from the HD and the XP setup should continue.
  6. BrianTea

    BrianTea TS Rookie Topic Starter

    Thanks a bunch! hehehe yes I didn't take the CD out. LOL..probably coz I was frustrated and the weather was hot outside 96 Degrees:D I took the CD out then went into BIOS and change Firstboot back to my main HDD, then it continues..thanks!
  7. BrianTea

    BrianTea TS Rookie Topic Starter

    Ok guys, I've managed to install XP. Now, after I reinstalled XP I installed my graphic card but it keeps on saying that my graphic card is not compatible with win XP...why is that? I have a radeon LE after that when I tried restarting the computer, when it logs back into windows it keeps on restarting by itself??????????

    any tips?
  8. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Are you sure you installed the correct driver? Boot into safe mode and uninstall the vid card, then boot normally and try again with proper drivers.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...