Can't get GPO Editor to work with Active Directory

By mephisto_007
Jan 30, 2008
  1. Hi, I am a complete newbie to window server though I had manage to install it without any real issue. I had put up Active Directory and get a client (xp) to join its domain and I'm really impress with what it' does since my purpose of wanting to use server was just for Centralizing our small company files. now here come the whole day headaches I wanted to apply the Group Policy's permission/restriction for each individual user to work with Active Directory but I' can't seem to get it right no matter how hard try.

    Let say, User 1 (Clients whose connect to domain) can only access a specific Folder but not User 2 and User 2 can access a specific Folder but not restricted for User 1 , user 3 can't access it's local control panel, user 4 can't save or create file on desktop and so forth

    Can someone please walk me through step by step on how to achieve this very issue, please help me out...
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Hmm.. So what's with the subject? Can you actually create policies and suchlike?

    For folder access you don't need policies. Filesystem access is set in the security tab of the folder properties. You can give and revoke access by users and groups no problem. (Or do you want to restrict this folder on a lot of computers at once?)

    Before you can do anything with GPOs, you have to download and install the management utility: gpmc.msi Play around with it a little and see some guides about it on the net.

    A step by step how to would be pointless because you would miss a lot of essential facts about group policies.
  3. mephisto_007

    mephisto_007 TS Guru Topic Starter Posts: 224

    Yes, I wanted to give each user with its own set permission. it doesn't matter which clients they be using as long as they're connect to domain, their user account is apply to its set of rule.

    If you have any good clear cut guide on this issue please point me out, I am googling for it now... :)
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Ok. To set file permissions you would create a new policy and link it to the OU that you are interested in. Or, the top level of the domain if you really want to apply to all machines. If you don't have any OUs set up, then all your computers are in the "Computers" top level OU.

    Edit the newly created policy and navigate to Computer configuration\Windows Settings\Security Settings\File System. Set anything you like.

    As this is a machine-level policy setting, then you have to wait until the computers refresh their policies by themselves (90 minutes interval) or force the change by a reboot or running the "gpupdate" command on the client.
  5. mephisto_007

    mephisto_007 TS Guru Topic Starter Posts: 224

    That is a real helpful information Nodsu but now I came across this issue trying to assign the Home Folder for each user, what should I put in under the Home Folder path? eg: server-name: ABC, share folder: D:/HOME, username: 123
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You are supposed to put in the full path. You can use drive:\\folder\folder or \\server\folder\folder. The user's own username and password will be used for the connection.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...