TechSpot

Can't get on to one website

By bigdaz
May 9, 2009
Topic Status:
Not open for further replies.
  1. I'm in the prossess of doing a scan with webroot antivirus. I'm already running AVG FREE 8.5 FULL VERSION and when that scans it says there are no problems. the problem is i can get onto the 02 website and sign in with my details. when i click on my allowance (this is to check how much usage i have left on my internet) the page comes up with this page is not available error 104 (net::err_connection_failed): the attempt to connect to server failed. this has done this for a while now but never use to i use to check it with no problems. i can get onto it on other pc's but not mine any more. scan results from webroot is rogue security products risk 4 and all other results are at risk 1. ITEM DETAILS

    NAME : rogue security products

    CATEGORY : Adware

    RISK RATING : 4 bars out of 5 in red

    TRACES FOUND : 4

    DESCRIPTON
    Rogue security products is an adweare program that may display advertisements on your system.

    this is what the scan says.
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

  3. bigdaz

    bigdaz TS Rookie Topic Starter

    don't understand sorry

    this is all new to me i know no one can access it i have a password and user name to log on i just don't under stand why i can not't access that site no more and use to be able before. but i can on other pc's
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    I can't answer that, but on the first thread you made about this, you ask for someone to check how much 'time' you had left.

    If you'd like to give me the URL for the site, I will try to get it and see If I notice any problem.
  5. bigdaz

    bigdaz TS Rookie Topic Starter

    its ok on other pc's i can get on to it with no problems its just mine computer it wont access it and i don't know why that's why im trying to get some help
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Give me the site address please.
  7. bigdaz

    bigdaz TS Rookie Topic Starter

  8. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  9. bigdaz

    bigdaz TS Rookie Topic Starter

    thank you kimsland i will try that i was on it a minute ago and i came across this security information. i don't know if will help i don't under stand it.it said your connection to my02 services.02.co.uk is encrypted with 128-bit encryption. however this page includes other resources which are not secure. these resources can be viewed by other users while in transit and can be modified by an attacker so as to change the look or behaviour of the page. just to let you know im on an 02 dongle
  10. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  11. bigdaz

    bigdaz TS Rookie Topic Starter

    so get rid of my avg and install avira free antivirus
     
  12. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Yes :grinthumb

    I'd even say update it, after Avira is installed (usually right click on the icon and select update), and run a full scan

    Just to make sure ;)
    Basically AVG8 can do strange things with your network and browsing
  13. bigdaz

    bigdaz TS Rookie Topic Starter

    right i will give that a go and let you know how i get on thank you for your help fingers crossed it work's.

    done that and still cant get on to it its saying now the part of the site is unavailable due to site maintenance

    im doing a scan now and it has detected 2 warnings so far and 1 detection how do i get rid of them when its stopped scanning
  14. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Once finished scanning make sure to Quarantine all found malwares
    Actually if you would like to attach the finished scan log too, that would be good, but that's only so I can see what AVG missed.

    Regarding friendship request. Thanks Danky but it's fun making friends but not so much in losing them.
    Lets just hold off on that for a tad ;)
  15. bigdaz

    bigdaz TS Rookie Topic Starter

    Avira AntiVir Personal
    Report file date: 11 May 2009 01:16

    Scanning for 1284893 virus strains and unwanted programs.

    Licensee : Avira AntiVir Personal - FREE Antivirus
    Windows version : (Service Pack 1) [6.0.6001]
    Boot mode : Normally booted
    11/05/2009 01:17 [Scanner] Scan

    Scan ended [The scan has been done completely.].
    Number of files: 493
    Number of folders: 0
    Number of malware: 7
    Number of errors: 0

    i hope this helps
  16. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Yes thanks

    It basically tells me that AVG missed 7 Malwares

    By the way, I said Attach the logs. You attach logs by using the paperclip icon in the new reply Window, it looks like this => [​IMG] (only txt or log As in Notepad attachments, should be used)

    Also do not reply to yourself 3 times (or any times) in a row
    Always use EDIT to add to your post IF yours is still the last post in the thread (presently not)

    Now Restart your computer, and try the link again (including the one I provided above)
    Does it work?

    If not, then you may be best to go through: UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions
    But if you want to attach the logs to be checked, you will need to create a New Thread in the Virus & Malware removal forum, to do so ;)
  17. bigdaz

    bigdaz TS Rookie Topic Starter

    no it did not work none of them

    if i rebooted my system would that get rid of the viruses
  18. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Since it appears that kimsland is now directing you, I will withdraw from the thread. With no logs except for the belated Alvira, I still nothing to review. Saying AVG 'missed' the malware is not entirely accurate. If the malware was in the spyware/adware category, it takes it out of the realm of AVG, which is for viruses, Worms and Trojans.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.