TechSpot

Can't get rid of subtitles Media Player Classic 6.4.9.1.

By foomdoggy
Dec 9, 2007
  1. Please help. I downloaded Media Player Classic 6.4.9.1. and with every dvd I play 2 sets of subtitles, one overlapping the other, appears. The subtitles enabled button is not checked, and I cannot see anything in the options that would disable it.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    You need to disable the subtitles DS filter.. You should have an icon in your Control Panel or something in your Start Menu. VobSub or whatever you have managed to install without thinking.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.