Cant get sound out of my Compaq Presario sr19012wm

By bmyzer101
Oct 28, 2013
Post New Reply
  1. Hello. Recently I installed a new Radeon HD 2900 xt video card in my compaq. Had to go into the
    BIOS to set on board audio to enable to get sound through the on board audio card instead of the HDMI of the video card. All went great. I went to upgrade the ram with 2 sticks of 2 GBram PC 3200. found out that my motherboard doesn't support ram sticks over 1 GB. Kept getting the BIOS beep. Switched back to the old ram that was in it and the computer works like it always did, and during this I also pulled the processor and was going to upgrade that also but then found out that the new processor was a socket AM 2 and my motherbopard is a socket 939. Needless to say I just reinstalled the old processor.As I was saying the computer runs like it always did, no problems except now I can't get audio out of the on board audio anymore. Checked the BIOS and it is still set for the on board to be enabled and when I play any sounds the mixer will show normal signal level but no sound comes out of the speakers. Does anyone know what the problem could be? Surely the wrong RAM didn't mess up my on board sound could it have?


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.