TechSpot

Can't hear back speakers (Creative Inspire 5.1 Digital 5500+Creative Audigy LS)

By simplesimon
Dec 31, 2004
Topic Status:
Not open for further replies.
  1. I recently bought this combination (Creative Inspire 5.1 Digital 5500+Creative Audigy LS). I hear the front speakers and the subwoofer but back speakers are not detected even by the diagnostic. I tried everything from installing the latest driver to uninstalling the old sound card. The stereo sound is fine but I can never get the 5.1 surround sound even with DVDs. Could someone please suggest a solution??
  2. SiNz

    SiNz Newcomer, in training Posts: 22

    Some Suggestions

    Check your Audigy HQ settings to see if the speaker modes are in 2 Speaker or 5.1 surround. Or you can go to Control Panel -> Sounds (multimedia settings) -> Speaker Settings and try setting it to 5.1 surround. I have Sound Blaster Audigy and I didn't know how to activate the 5.1 at first and what I had to do was go to the Audigy HQ in the Creative Folder in the Start -> Programs menu and had to set it to 5.1 in the speaker settings. If all else fails, double check your connections at the back and see if you reversed any of it and what not. Hope this helps!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.