TechSpot

Can't install LAN drivers.

By Zolga
Oct 27, 2006
  1. Hi,
    When i load up my motherboard cd to install my LAN drivers for the internet, when i click on the LAN button to install them, the setup doesn't open :S.
    So i tried to find them on the internet somewhere else, but i cannot get my mother model, name. it always comes up unknown.
    I know it's a soltek one.

    This is the details EVEREST shows me. could any of you try and help me? :(
    Code:
          Motherboard Properties:
          Motherboard ID                                    62-0100-000001-00101111-102004-SPDALE_G$1ABRC022_REV AG1.4 BIOS DATE: 10/20/04 16:45:38
          Motherboard Name                                  Unknown
    
        Front Side Bus Properties:
          Bus Type                                          Intel NetBurst
          Bus Width                                         64-bit
          Real Clock                                        201 MHz (QDR)
          Effective Clock                                   805 MHz
          Bandwidth                                         6438 MB/s
    
        Memory Bus Properties:
          Bus Type                                          DDR SDRAM
          Bus Width                                         64-bit
          Real Clock                                        134 MHz (DDR)
          Effective Clock                                   268 MHz
          Bandwidth                                         2146 MB/s
    
        Chipset Bus Properties:
          Bus Type                                          Intel Hub Interface
          Bus Width                                         8-bit
          Real Clock                                        67 MHz (QDR)
          Effective Clock                                   268 MHz
          Bandwidth                                         268 MB/s
     
  2. Gars

    Gars TS Booster Posts: 224

    Everest should tell you the exact model and name of the lan chip under Devices or Network/PCI menu

    regards
     
  3. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    Yea it should, but it doesn't, can anyone help me.?
     
  4. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    Ok i found the model, it's, SL-848P-L
    can anyone find the onboard LAN drivers for this please? :(
     
  5. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    RTL8100C. Is Windows bugging you to install the drivers when you bootup?
     
  6. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    No windows hasnt bugged me about it, it's just that i want to use a cable for the internet. and i need to install the drivers for it to work? :(, but the cd wont install it, i click on it, and it loads, then stops, but nothing comes up :S
     
  7. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Is it enabled in the BIOS? If not, look for Onboard PCI Device (or similar) -> Onboard LAN Controller <enabled>.
     
  8. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    Yes it's enabled, but i just need the drives, which i can't find anywhere, only the cd, which doesnt load.
     
  9. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Link on post #5.
     
  10. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    Eh? what you mean :S
     
  11. He means the link in the first part of that post.
     
  12. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    Ive tried that, it doesn't work.....I installed it, restarted, and got nothing, so i uninstalled it.
     
  13. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

  14. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

  15. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    so any ideas? yet?
     
  16. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Is it showing in the Device Manager? Mine's listed under Network adapters.
     
  17. N3051M

    N3051M TS Evangelist Posts: 2,115

    could be that your onboard LAN is busted. Get a PCI or USB LAN adapter and you should be smooth sailing.. only costs about $10-20 (maybe even $5?)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...