Can't Install Linux on New PC keep getting this error

By Sir_Lancelot
Aug 30, 2007
Topic Status:
Not open for further replies.
  1. [Solved] Can't Install Linux on New PC keep getting this error

    Solved. Redownloaded the ISO of 7.04 live, checked the hash, burned with img burn to a CD instead of a DVD installed flawlessly, now lets hope everything works


    Uncompressing Linux... ok, booting the kernel.
    [17179589.684000] .. MP-BIOS 8254 timer not connected to IO-APIC
    [17179589.684000] kernal panic - no syncing : IO-APIC + timer doesn't work!
    Boot with apc=debug and send a report then try booting with the 'nopic' option [17179589.684000]

    Ive tried pressing f6 and typeing apc=debug and noapic and all that crap and it just dosent help, it goes just barely into the install and stops and I wait for several minutes and NOTHING... Im never gonna get this dual boot set up this way please someone tell me what to do.

    At this moment Ive been trying to install 6.06 off a distro cd a friend ordered and gave me one of the many copys he had.

    In advice of another friend IM downloading the latest version of Ubuntu and Im gonna burn a new DVD with Ubuntu on it and try that.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.