TechSpot

Can't install second U160 SCSI hard drive

By khjb007
May 23, 2006
  1. *RESOLVED* Can't install second U160 SCSI hard drive

    I have DL145 G2 from HP
    http://h50043.www5.hp.com/Enterpris...nt/questions.aspx?cnty=th&cat=DL&ser=145G2#g1

    On the black thing that is attached to the cable which seems to be a controller, it says U320. It originally came with U320 SCSI hard drive but I purchased two U160 hard drives because I was a *****. I connected one U160 SCSI hard drive to the server and installed windows os without any problem. But when I tried to connect the second SCSI U320 hard drive, it didn't work. In the BIOS, it correctly recognized two hard drives but when windows 2003 server loaded, I couldn't see or install the second hard drive. I read some FAQ in the link I copied above and I thought that I have to purchase optional SCSI cable or my U320 SCSI cable only supports one U160 SCSI hard drive or something... But I don't see any place to plug any more cables on the motherboard so I'm really puzzled...

    I use two SEAGATE ST3146854LW 15K 68 PIN U160 DELL M6616
    and my server is DL145 G2 AMD Dual-Core Opteron 275 2.2GHz 390845-001
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    So the BIOS sees both the drives?

    What do you mean by Windows not seeing the hard drive? You did check in the Disk Manager, right?

    SCSI is pretty much backward compatible, so your U160 drives should work no problem. And you can hook up 15 of them to a single SCSI cable no problem.
     
  3. khjb007

    khjb007 TS Rookie Topic Starter

    yeah I see both hard drives on BIOS
    and what I mean by windnows not picking up the second hard drive,

    when I go to my computers, I don't see D drive. I went to My Computer Property - Hardware - Device Manager and I see both hard drives but when I check the second hard drive's properties, it appears as if it's working but it just doesn't
     
  4. khjb007

    khjb007 TS Rookie Topic Starter

    I read some seagate cheetach jumper setting guide and I think I set each SCSI hard drive to ID 1 and ID 2 respectively.

    I connected both hard drives and started and it says

    Searching for device at HBA 0, ID 1, LUN 0
    Device set to narrow

    after that, it displayed like 12 hard drives. I think first two were the real hard drives. The second hard drive's Sync said "no"
     
  5. khjb007

    khjb007 TS Rookie Topic Starter

    I booted the server from windows 2003 server CD. It loads all the files and it just stops at "Setup is starting Windows" at the bottom of the status bar. I'm talking about the blue screen when you boot the server from a windows CD.
     
  6. khjb007

    khjb007 TS Rookie Topic Starter

    ok I pressed F8 in the beginning when the server booted

    and I saw

    1. Tape-based One Button Disaster Recovery (OBDR)
    2. Multi Initiator Configuration
    3. Exit

    ---I chose 2

    HPSCSI Cards Found

    1. HP Ultra4 DUal Channel at slot 2 port 0

    Enter choice (1 /Exit(x)

    ---I chose 1

    SCSI Card ID: 2
    Reset SCSI Bus at IC Initialization: Enabled
    Current Domain Validatio nscheme: Level 1 only

    Do you want to change the SCSI Card ID? yes(y)/No(n):

    ---I chose y

    valid choices for new SCSI ID->

    - - 2 - - - - - - - - - - - - - -

    ---I chose 2

    Do you want to change the status of Reset SCSI Bus? yes(y)/No(n):

    ---I chose y

    Choices for Domain Validation schemes ->
    1 - Level 1 DV only, 2 - Full DV executed

    ---I didn't know to do so I just chose 2

    and then I restarted my server but it still didn't do anything...
     
  7. khjb007

    khjb007 TS Rookie Topic Starter

    ok I removed the terminator jumper on the second hard drive and it seems like the server is recognizing both hard drives. But windows 2003 server is still not recognizing it... I see it on device manager and it even says it's working fine but there's no way for me to access the D drive which should be the second hard drive.
     
  8. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    on boot can you get to scsi setting via ctrl 'A' keys or some such
    you can try to force syn settings
    you should be using a live terminater cable
    set the devices to there real speed the 320 should be backward compatible
    don't forget even if you have enabled if drive is not formatted ?????
     
  9. khjb007

    khjb007 TS Rookie Topic Starter

    Fixed the problem by setting a partition...

    thank you guys for all the help
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...