TechSpot

Can't Load browsers

By CactusJack
Oct 8, 2006
  1. I can't seem to load browers, (Firefox, IE, Opera) I have uninstalled each and reinstalled. But when I load IE, it just errors out. When I try to load FireFox it crashes and the same with Opera. I am using XP professional.

    Thanks for your feedback. CactusJack
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Let`s check to make sure you don`t have any viruses/spyware etc.

    Go and read this thread HERE. Post a HJT log as an attachment into this thread and I`ll advise.

    Regards Howard :wave: :wave:
     
  3. CactusJack

    CactusJack TS Rookie Topic Starter

    HJT Upload

    I have uploaded the file.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your system is infected with at least one worm/trojan.

    I have moved your thread to our security and the web forum.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as an attachments into this thread, only after doing the above.

    Don`t forget to rename HijackThis.exe as per the instructions.

    Regards Howard :)

    This thread is for the use of CactusJack only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...