TechSpot

Can't make Nvidia drivers install

By Eedarf
Apr 9, 2006
Topic Status:
Not open for further replies.
  1. That's about the gist of it. I'm running a GeForce 7900 on a A8N32-SLI with WinPro x64 Ed.

    I downloaded the supposedly proper driver:

    81.98_forceware_winxp64_english_whql

    But when I try to run it, it closes short of installation stating that no drivers were available for my hardware.

    Someone please help... I just put this together, it's my first computer and it's the only problem! Oblivion's Right there...! :dead:
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

  3. Eedarf

    Eedarf TS Rookie Topic Starter Posts: 44

    I'm lost, that just gives me a list of supported graphics cards?
     
  4. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    That gives you a list of graphic cards & as you can (or can't) see, it doesn't support yours.

    If you want to use your 7900gt & insist on using Windows XP x64, you'll need beta drivers (use at your own risk).
     
  5. Eedarf

    Eedarf TS Rookie Topic Starter Posts: 44

    I've been through a few drivers, and none of them wants to work. What kind of potential negative results are there from beta drivers? Which driver do you suppose I should use?

    I sincerely appreciate your time, it's just this whole thing is frusterating.
     
  6. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Have you tried the ones I linked ?

    ps. wouldn't it be easier to use a normal version of Windows XP ?
     
  7. Eedarf

    Eedarf TS Rookie Topic Starter Posts: 44

    I thought x64 would be the same, only "more powerful" like it advertises. Suprise! I'm kinda let down by the whole lack of support it boasts. I do believe it would be easier, if I could somehow install Pro off of a x64 cd. If you know that secret, I'd appreciate it. :D

    And I did try them. I just didn't see it at first. Thanks again. I'm starting to understand why there aren't official drivers and how Betas actually work.
     
  8. rrat

    rrat TS Rookie

    Have you tried re installing the motherboard drivers? it sounds like it needs the AGP driver..
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.