Can't post a link!

By blaacksheep
Dec 1, 2004
Post New Reply
  1. Hi. I'm new here, but not new to 'puters or message boards. I just tried to help out another user who needed a driver but wasn't helped by anyone else. I found the driver he needed, but was unable to post a link to it. Apparently, your message board will not allow the posting of URL's. I read no prohibition of posting a link in your FAQ's or guidelines. I had to tell him precisely how to google to the exact same link I found, instead of just giving him the link to the well-known & reputable Asus site. What a pain! :mad: I think that a total prohibition on posting links is totalitarianistic and just plain SUCKS! Are you able to lift this restriction, and if so, how do I get it lifted?
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,028   +613

    You should be able to post links now... I'm sorry for the inconviniences but in order to avoid spammers we don't let new registered users post URLs in their first 3 posts.
  3. blaacksheep

    blaacksheep TS Rookie Topic Starter Posts: 70

    Thanks. I figured it was something like that. I saw links in others' messages. Sorry for the late-night insomniac rant. :D
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    No worries, you gotta find out somehow :)
  5. davey22

    davey22 TS Rookie

    I'm having the same problem

    Thanks for explaining

    two down . . .

    One left to go
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You can bypass this limitation (for the very first 3 posts) by attaching a file with the link in it (like something made in Notepad).
    See more info here How to post your Hijackthis log-files

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...