TechSpot

Can't reconnect to WPA wireless network after roadtrip

By jwazevedo
Jun 24, 2007
  1. Hi Folks,

    I have two similar laptop computers connected to the net via a Linksys WRT54G router running WPA security. When I first set up the system, both computers worked perfectly. I took one computer with me on a business trip, and while away, I connected to another secured wireless network. Now that I'm back home, my computer won't reconnect to my own secure network. The router is broadcasting fine. The stay-at-home computer still connects just fine. But when I try to force a connection with my traveling computer, it just tells me that it's acquiring and never does connect.

    This happened once before, and I started from scratch and set up a new home network again. Now that the problem has happened again, I'm wondering what the real issue is. Any ideas?

    Thanks.

    Best,
    Jerry
     
  2. momok

    momok TS Rookie Posts: 2,272

    Hi,

    Try this first:
    Delete your home wireless connection profile from the laptop (the problematic one) and try allowing to autodetect again to see if it connects.

    Regards,
    Your friendly momok =)
     
  3. jobeard

    jobeard TS Ambassador Posts: 13,527   +339

    Yea, when traveling, you frequently need to connect to any network, which
    fouls your secured network access.

    delete the network connection associated with the Wireless an recreate it with a name MyWPAnet

    When you travel next time, use the Network Wizard to create a new unsecured connection
    with a name like PublicSites and disable the secured one. This way you can flip/flop
    using the enable/disable on the connection and keep your WPA as is.
     
  4. jwazevedo

    jwazevedo TS Rookie Topic Starter Posts: 54

    Thanks for the tips. I need a little more help in understanding what you're suggesting.

    When you say to 'delete the network connection', I go to the Network Connections window and see the Linksys wireless connection. I can rename it but not delete it. If I rename it, I can't seem to create another connection to this wireless device using the Network Connection Wizard.

    I wonder if you mean for me to set up a new wireless network using the Wireless Network Setup Wizard and then add the new network in the Wireless Properties dialogue. If so, I can see how the two networks I created would show up in the Preferred Networks list, but I don't understand how to 'disable' one or the other. It seems that they are both there until I remove them.

    I'm sorry to be so dense here. I understand computers well, but I'm new to wireless.

    Thanks for your patience.

    Best,
    Jerry
     
  5. momok

    momok TS Rookie Posts: 2,272

    Hi,

    No worries, you're doing fine.

    Previously I was referring to the preferred networks list in your wireless properties and performing modifications to it to get your connection back. Jobeard's advice was to further help you organize your connections better so the issue does not happen again. For that, you need to create a new connection using the wizard in the Network Connections window.

    Regards,
    Your friendly momok =)
     
  6. jobeard

    jobeard TS Ambassador Posts: 13,527   +339

    The delete/create new may not be so sound!
    I just tried it under my admin login and found the delete to be greyed out too :(

    You can create new ONLY if you can connect to the end-point, so your
    WPA key will be necessary.

    The Public connection can be created sometime when you're traveling,
    just be sure to set the Advanced Option to allow the preferred connection type.

    Once you have TWO WiFi nets defined, the enable/disable will be your means to
    control which one and what (if any) encryption is applied.
     
  7. jwazevedo

    jwazevedo TS Rookie Topic Starter Posts: 54

    Thanks. I'm still trying to understand what to do here. The trouble is that there are so many wizards and 'connections' that I'm not sure which one you're referring to.

    We've established that using the "New Connection Wizard" doesn't work (which is too bad). There's only one connection for my wireless adapter, and it can't be deleted nor a new one created.

    Then there's the "Network Setup Wizard", which sets up my home network. That let's me connect my two computers and do file sharing if I want. But it doesn't seem to have much scope here.

    Then there's the "Wireless Network Setup Wizard", which is what I used to configure my two computers to connect to the router after I'd set up the router with the WPA stuff.

    When I'm traveling, a hotel might have a secure wireless network, and they give me the key, and I set up to use it with the "Wireless Network Setup Wizard". So now I have two possible connections showing in the list, my original one from home and this new one. I see that I can remove either of them, but I don't see where I can "enable/disable" them. And the encryption is not optional but is set by whether the network device (wireless router, either mine or the other one) requires a key. This is where I'm confused. I'd love to "disable" one and "enable" the other, but I don't see how.

    I'll be leaving on a trip now, so I'll get back to this in 10 days. Barring other suggestions, I'll try removing all nets I connected to while traveling and see if that helps me connect to my home net.

    Thanks for thinking about this problem. Surely it must be more common than just my own experience, and I wonder how all those road warriors deal with it.

    Best,
    Jerry
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.