TechSpot

Can't Record Myself!

By markgebbiedesig
Jan 23, 2008
  1. Hi all,
    downloaded a couple of multitrack recording programs, but can't get any signal. My mic in is fine, coming through the speaker and all, but I noticed that the Realtek HD Audio Manager will only let me adjust the playback, and NOT the record. I reckon this could be the problem! Any suggestions how to fix it please?
    Cheers,
    Mark
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Please read THIS entire thread (I just did)
    It sounds like the exact same issue, that realtek cannot fix

    Do you think this applies to your card to.

    Also are you able to post your card model number etc.
    Not sure if others have any more suggestions, but you may receive more replies.
     
  3. markgebbiedesig

    markgebbiedesig TS Rookie Topic Starter

    Thanks

    Hi Kimsland,
    thanks for the thread. As you noticed I'm not alone with Realtek problems!
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Here's a thread that I have been working on for days !!!
    http://www.techspot.com/vb/showthread.php?p=567506
    My last post (on the 2nd page) was done today also

    No you are not alone
    You may also get something (info) out of reading the entire thread too.

    For your issue reply here
    For issues regarding the thread above, reply there.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...