TechSpot

Can't see wireless networks - Compaq Presario

By maryelizo
May 1, 2007
  1. I have a Compaq Presario 700 to which I added a Netgear MA111 wireless adaptor. The systray icon tells me I am connected with a strong signal, but I cannot get onto the internet, nor can I see any wireless networks when I follow the help instructions - everythings seems grayed out.

    I know the name of the network I can join and the password for it, but I never seem to be able to find a way to do this - which I think is why I am not able to connect. I am not a complete novice, but I am a very frustrated one. Is there something in a config or other system file I need to do to be able to see wireless networks? Any help is appreciated
     
  2. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    Dont use the Netgear software to connect, use the windows zero configuration to do this. I have never liked the connection software that netgear uses. You can do this by opening the network connections (Start>Control PAnel>Network Connections) and right click your wireless card, then select "View available wireless networks. If it gives you a prompt saying that the Windows Zero Configuration is disabled, go to Start>Run and type Services.msc, then hit ok. Find in the list Windows Zero Configuration and right click it. Select "Start", then open the "View Available" again. Post results
     
  3. maryelizo

    maryelizo TS Rookie Topic Starter

    Can't see wireless networks

    I did as you suggested and still see no wireless networks - but the Systray icon continues to confirm I am connected with a strong signal.

    When I go to the view wireless networks from the control panel it is still all grayed out. How do I find the spot to enter the network password if I cannpt see its name? That sounds like suce a stupid question - but somehow the netgear device find the network so it must be available somewhere! Thanks for your help <Me
     
  4. maryelizo

    maryelizo TS Rookie Topic Starter

    Can't see wireless networks

    I did as you suggested and still see no wireless networks - but the Systray icon continues to confirm I am connected with a strong signal.

    When I go to the view wireless networks from the control panel it is still all grayed out. How do I find the spot to enter the network password if I cannpt see its name? That sounds like such a stupid question - but somehow the netgear device find the network so it must be available somewhere! Thanks for your help <Me
     
  5. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    To to microsoft.com and go to the update page. Update your windows! lol
     
  6. .calibre

    .calibre TS Rookie

    Try This!!!

    From desktop <rt click> My Computer, <click> Manage, <click> +Services scroll down to :

    "Event Log" open; (Start) the service. (set it automatic)

    Next, scroll to : "Wireless Zero Config.." --> RESTART !!!
     
  7. k.jacko

    k.jacko TS Rookie Posts: 743

    or...... do you have any other RF equipment around?
    Say, a wireless AV sender? Mine interferes with my wireless network, yet still reports a strong signal. Turn the AV sender off and hey presto my available networks are visible again.
    If you don't have an AV sender or other RF kit, maybe your neighbour does!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.