can't share the file between the win2000 and winxp help!!!

By lonelone
Nov 3, 2004
  1. hi i had connected with the two computers of win2000 and winxp os... but I can't share files and what should i do? and i had read the thread in this forum... if there is firewall,, i can't share but how to disble the firewall in win xp
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Welcome to Techspot!

    How are these computers Hooked router ,crossover cable.What firewall software is there if any .And how are you hooked to the Internet?
    It will be easier to helpwith some more info.
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    To turn off your XP firewall, go to Start>>Control Panel>>Network Connections. Then right click on your Local Area Connection and choose Properties. Then go to the Advanced tab, and uncheck the box. Hit ok. and you're done.

    :wave:Welcome to TechSpot:wave:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...