Can't Stop QuickTime from Associating PNG with IE8

By mewi
Mar 20, 2010
  1. OS: Windows XP Professional

    The problem is, whenever I click a link in messenger ( any messenger ) and IE8 gives me a warning "QuickTime Control Object" and allows me to save or open the image. But it wont load it automatically in the browser...

    However if I copy and paste the link... it loads normally :/

    Okay so I uninstalled QuickTime, Checked File Types association.. checked open with ( set to windows fax and image viewer )

    PNG Application used to perform action:
    rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1

    Deleted any reference to quicktime and PNG files in Registry

    Deleted folders/quicktime files.

    and nothing, it still does the same thing >.> I must be missing a registry entry, unless quickfail modified my shimgvw.dll?

    Anyone have any suggestions... Windows install cleanup shows no quicktime files ( what a surprise )
  2. mewi

    mewi TS Rookie Topic Starter Posts: 70

    Anyone at all? lol Oh yeah, I THINK the quicktime was 7 Pro
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...