TechSpot

Can't upgrade my GeForce2 MX/MX 400..help!

By eqfreak
Mar 9, 2005
  1. For some reason, I'm unable to upgrade my GeForce2 MX/MX 400. I play EQ and whenever I try to zone into certain zones (primarily planer zones), I freeze up and have to have my toon booted back to PoK. In any case, when I've tried to upgrade, I keep getting this message:

    "The contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted. Please obtain another copy of the file, verify its integrity, and try again".

    Why does it say this? What can I do to upgrade my driver/video card, and why doesn't it do it automatically? Thanks for ANY help!
     
  2. dopefisher

    dopefisher TS Rookie Posts: 444

  3. eqfreak

    eqfreak TS Rookie Topic Starter

    I've tried that several times...it won't allow me to download the upgrade and just keeps repeating the above message.../sigh.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...