can't use custom avatar

By Ai Hate
Feb 10, 2002
Post New Reply
  1. i have a moving gif size 50x50 pixels with a size of 6748 bytes. i tried to put the URL (stored on in the "You can enter an URL of your avatar:" box and click the submit button, it does its stuff, blah blah blah. but instead of having my custom icon shown, it shows the alien head (first icon).
    i tried uploading it directly to the server, but no luck.
  2. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 593

    after you select where you want the custom avatar to come from, you need to check again to make sure that USE A CUSTOM AVATAR is selected. After you find the address of the avatar, it automatically unchecks the radio button. Weird, i know...
  3. Ai Hate

    Ai Hate TS Rookie Topic Starter Posts: 302

    well, what do you know...
    it didn't work at the internet cafe, but it worked here at home :confused:
    maybe different browser settings...
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    I had some problems with it too, selected it about dozen times, it was alien's head, it's too big, it's not a valid jpg/gif, blah blah.. At least I got it working, I didn't give up :)
  5. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    You know that default URL it sticks in there? "http://www." ?

    My problem was I erased the URL because I didn't want to use a URL and I wanted to upload the custom icon.

    Since I erased the URL each time I tried, it assumed the empty URL was the URL I wanted to use because it was changed. Since it decided I was linking to the empty address box, it would not let me use a custom icon and I always got an "alien head".

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...