TechSpot

Can't view some sites

By Per Hansson
Aug 20, 2003
Topic Status:
Not open for further replies.
  1. Hi everyone

    Having a problem accessing certain sites like www.grid.org (UD) www.foreningssparbanken.se (Swedish bank) etc from my other comp which shares I-net access with this one (Win2K builtin ICS..)

    The program UD itself is also unable to upload/download results... Same problem if I use the browser Opera...

    I should perhaps also say that this has worked before, I do not know when it started cuz I don't use that comp myself...

    Have anyone else had this same problem? Any help would be appreciated... If you wanna have a look yourself at it I will allow you to do so via the remote admin program Remote Administrator www.radmin.com just tell me before via ICQ (42128608) and I'll give you my IP-Adress...

    Specs:

    Windows 2000 Professional SP4 Swedish
    Internet Explorer v6.0 SP1 Swedish
    Opera v6.06 Swedish
    United Devices latest version from site
     
  2. Per Hansson

    Per Hansson TS Server Guru Topic Starter Posts: 1,930   +126 Staff Member

    I can both Ping and run Tracert against those two sites...

    Disabling and enabling ICS did not help (standard Windows fix TM ;-))
     
  3. Per Hansson

    Per Hansson TS Server Guru Topic Starter Posts: 1,930   +126 Staff Member

    My LMHOST and HOST files does not contain any entries...

    Trying to access those sites via IP Adress did not work either (and yes it is resolving the correct adress...)
     
  4. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Maybe it's because those sites want to use secure HTTP? HTTPS is surely something you would find from a bank and I suppose UD could have a use for it too.
     
  5. Per Hansson

    Per Hansson TS Server Guru Topic Starter Posts: 1,930   +126 Staff Member

    If you access www.grid.org you will notice that it does not change your browser to https... (or display the small lock icon)

    I took a network traffic capture with www.ethereal.com

    Of course there is allot of garbage in that capture; windows had to "do it's thing" also... (no wonder it crashes all the time) :D

    Here is a pic of it:
     

    Attached Files:

  6. Per Hansson

    Per Hansson TS Server Guru Topic Starter Posts: 1,930   +126 Staff Member

    Today I tried putting my internet access device (modem) on the comp with the problems..

    All was well and I could access those sites I listed above and UD could send it's results...

    So then I put everything back the way it was and lo and behold it worked just fine then also...

    So to sum this up I have no idea what-so-ever what the problem was due to ...But I fixed it ;-)
     
  7. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    It's funny, sometimes the best solution is not really a solution at all?!?!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.