ccApp.exe not responding during shutdown

By samjohnson
Jul 18, 2007
Topic Status:
Not open for further replies.
  1. When I shut down the ccApp.exe does not respond and will have the "end now" box. I have googled this problem and all I have found is that if you have norton internet security program (which I do) it is a problem with that. Different places said to run the "live update" for norton virus and it will fix the problem... but it hasn't.
    I read that alot of people had the same problem but the threads from differents tech sites did not help. Most of them said that it took a long time for there computer to shut down, I guess its one good thing that mine does not take a long time to shut down, probably only 10 seconds to when the screen goes blue and says that "windows is shutting down". Any help would be great, thanks. (I am running windows XP)
  2. halo71

    halo71 Newcomer, in training Posts: 1,289

    I had the same problem on one of my XP machines. As you said, the updates didnt help mine either. I simply dropped Norton to correct the problem, Sorry that doesnt help you!
  3. samjohnson

    samjohnson Newcomer, in training Topic Starter Posts: 320

    I have thought about just dropping norton. Does anybody know some good firewalls that are free??
  4. halo71

    halo71 Newcomer, in training Posts: 1,289

    Zone Alarm is what I am using with XP.
  5. jobeard

    jobeard TS Ambassador Posts: 13,336   +293

    COMODO is great :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.