CD-R Burner Problems

By wireless
Feb 17, 2005
Topic Status:
Not open for further replies.
  1. Can anyone help me with this?

    When i try to burn a CD-R whatever program i use (and ive tried 3 different ones!) it doesnt recognise the blank CD-R in the drive

    The troubleshooter thingie reckons the drive is working fine. But i dont know what the hell is wrong!

    Anyone? Please?
  2. Woody1000

    Woody1000 Newcomer, in training

    Try using a CD-RW disc instead.
  3. Paul

    Paul Newcomer, in training Posts: 97

    Ahh sounds like you tried to burn a image or .ccd file and your cd locks up,what are u burnin?
  4. donthateme

    donthateme Newcomer, in training Posts: 33

    i think there's something wrong with your burner. Try a firmware uprgade..
    At the end try your burner on a 'fresh' computer.
  5. wireless

    wireless Newcomer, in training Topic Starter

    Trying to burn music.

    any idea's what i should do?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.