CDR/W problem with NERO under XP home.

By scotiawhiskers
Jan 2, 2004
  1. Spent about 3 hours scratching my head over a friends computer this evening. He had no software with his CDR/W, so took my oem NERO up with me (works fine on my machine). His runs XPhome on 512Mb RAM, MSI6390 mobo, 110Gb IDE Hard drive, 16/40 DVD ROM and 52/24/52 CDR/W with Athlon 2400+
    Everything runs ok, although defrag takes an age to analyse the drive and it's only 15% used.
    Installed NERO no problems, but when opened it can only find a virtual drive, it doesn't detect the CDR/W. This is in Wizard and Express mode. Can write ISOs to hard drive but cannot burn them. Drive reads CD-R and CD-R/W with no problems. I'm stumped, anyone out there got any clues?
    HDD is primary master, opticals are both on secondary, can't remember which is master. Did try uninstalling and reinstalling twice but no difference.
    Cheers for any help here, I've found it very useful with some of my problems in the past just surfing the archives!
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Nero just does not support his burner for some reason.

    Try downloading the latest update from

    If not, you may have to use different software. There are SOME drives that Nero simply will not work with, although very few.
  3. climbamtn

    climbamtn TS Rookie

    my creative burner came with a version of nero which only suppots creative drives. if your drive is a creative labs that might be the issue. also my other burner must be the master on the ide cable and the settings or it wont be recognized by the roxio software. cable select and in master on cable is not good enough. just so you know nero has a free 30 day trial you could just download on his machine too solve any version issues. the new install will tell you if your burner is not compatible in the process.
    good luck
  4. scotiawhiskers

    scotiawhiskers TS Rookie Topic Starter Posts: 24

    Cheers guys, I'm sourcing a copy of NERO6 and Roxio to see if there is any improvement then, plus I'll check the master/slave setup too. Let you know of the progress later. Thanks.
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    OEM Nero works only with the burner it came with. You have to do a clean install of full Nero to get it working.
  6. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Yes, that could be your problem!

    Nero 6 is a very good program by the way, and if you can get your hands on that, then I would recommend using it.

    I wouldn't touch Easy CD Creator with a 10 mile pole.
  7. scotiawhiskers

    scotiawhiskers TS Rookie Topic Starter Posts: 24

    Clean install of NERO 6, his drive now works and burns fine. He is one happy bunny and my technical standing has gone up a long way in his estimation. Thanks a huge bundle guys!:cool:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...