TechSpot

cdr/w

By mfm1200
May 19, 2004
Topic Status:
Not open for further replies.
  1. dear forum,
    this may be a bit short on details.
    just installed a new sony cdr/w into my friends pc.
    as i guessed, problems.
    the thing won't boot up, the message says master boot failure.\
    insert system disk.
    i know i'm short on details but here goes.
    the box is a p4 1.7ghz with 256ram i guess.
    it is about 5 yo and is running windows home edition which i was a bit suprised, originally running w2000.
    one thing i noted was the ide cable seemed to be upside down compared to the slave drive i put in.(i put the cdrw jumper to slave)
    ie when i plugged the cdr/w into the ribbon(which can only go one way) the master dvd drive appeared to be inserted the opposite way.
    would this be a problem.
    thanks a lot
    mfm
    __________________
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,519   +298

    The red stripe on the IDE ribbon should be on the same side as the MOLEX power connector. So switch it up so it is, then you can also check on the motherboard to make sure the red matches up with the #1 pin (should be marked on the motherboard).
    It could be that he had them both backwards (which would work if just 1 drive like he had it) and then you hooked it up correctly and then it didn't work.
    So check that first. Then if thats all good, check what the BIOS says, see if it identifys the correct drives.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.