Certain Webpages Won't Load - HJT Attached

By totalnewb
Jun 27, 2010
Topic Status:
Not open for further replies.
  1. For the last 4-5 days, my computer won't load certain webpages. Several websites that are usually fine (like my bank and a few forums) just will not load. I've ran several adware, virus, etc. programs, and nothing has fixed the problem. While I was searching for additional solutions, I came across this website, as well as some directions for attaching a hijackthis report. Any insights for removing this problem are greatly appreciated. Thanks a ton in advance.

    Attached Files:

  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    "certain webpages won't load" is usually not a malware problem. And we also don't use HijackThis to 'screen.'

    You will have to give me more of a description of what is happening> such as:
    1. What does 'won't load' mean?
    2. Do you get any message while you're waiting for it to load?
    3. Are you using a shortcut or a bookmark?
    4. Did you try typing the URL in the address bar?

    Sometimes there will be work on a site that causes a shortcut or bookmark not to work. Typing the URL in and then creating a new shortcut usually works. This does not appear to be a malware problem based on the information given.
  3. totalnewb

    totalnewb Newcomer, in training Topic Starter

    Sorry, if I'm mistaken, but I thought I found a thread for a similar problem where the guy posted a HJT attachment and someone helped him fix the problem. The difference between his problem and mine are probably significant, but to a newb like me they looked similar.

    It means that I just sit there staring at the screen and nothing happens. The "load clock" on Chrome doesn't quit spinning, and the "load bar" on Firefox and IE never go all the way.

    No.

    I've tried typing it in, connecting from Google, shortcut, etc, and it still won't load.
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Unfortunately, what works for one doesn't work for all. And we really can't do much with HijackThis until the end- we run it to see of any bad entries remain.

    Please give me one or two of the URLs that won't load. It sounds like a connection problem or problem with site. If it's a site, they won't load for me either.
  5. totalnewb

    totalnewb Newcomer, in training Topic Starter

  6. totalnewb

    totalnewb Newcomer, in training Topic Starter

  7. totalnewb

    totalnewb Newcomer, in training Topic Starter

  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Full URL: https://www.becu.org/Default.aspx
    Note the https> this means it's a secure site. you need the security sockets enabled in the browser:

    Control Panel> Internet Options> Advanced tab> Security sections> check SSL2.0 SSL3.0 and TLS1.0> Click on Apply> OK> Reboot.Try the site.

    http://www.myspace.com/> accessed without problem in Firefox.

    You do know there needs to be the https or http and the beginning of the URL don't you?
    Accessed without problem using Firefox.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.