Chaintech Geforce 6600 gt issues, advanced techs needed...

By Danascus
Apr 16, 2006
  1. I built my pc in Jan. to play Everquest2 and other high graphics games, but when I get on the game, it freezes, and there is a high pitch noise in my speakers.

    Mobo P4S800D-X
    3.2 P4
    2G RAM
    Chaintech Geforce 6600 GT 128m
    soundblaster audigy 2
    Rosewill 550W PSU
    lite-on dvd player
    80G western Digital SATA HD
    3 case fans

    I have tried a number of things to fix it, I have ran memtest86, removed sound card to see if that was the problem, unplugged numerous things to see if it was a power issue (I had bought the 550W to upgrade a 450W psu thinking that was the issue, I was sadly wrong), heat isnt an issue, my cpu runs at 41C on average, Mobo runs at 30C on avg. I have updated my bios, my vid card drivers, soundcard drivers, swapped the ram sticks with each other, and one thing I did happen to notice was that my old vid card (geforce4 ti4200) worked on the games that I play where my 6600gt didnt.
    I have tried running 3Dmark, but after it loads up nothing else comes to the screen, just a black screen. Are there any older drivers that would work better than the new ones? Any ideas, cuz I am fresh out and feel like punting my pc onto the front lawn...
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Did you install or update the motherboard drivers?
  3. Danascus

    Danascus TS Rookie Topic Starter Posts: 21

    oh, yeah i did, forgot to mention that
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...