changed file!!

By ashwa
Apr 18, 2007
  1. hello...i am using windows xp professional edition...

    by mistake i have changed the association of .dat file with notepad

    was trying to open .dat with media player with the 'open with' option n the the choose program option n by mistake i chose the 'notepad' n forgot to uncheck the 'always use the selected program to open this kind of file'

    so now everytime i try to open a .dat file it open in notepad...

    can anyone help or do i need to reinstall my xp?

  2. robert38

    robert38 TS Rookie

    Hi Ashwa.

    No need to reinstall xp!!!

    To remove the dat file association, just do the following: In windows explorer go to Tools > Options and choose the "File Types" tab.

    Look for the DAT entry and click on the remove button.

    Then to open with the right program (and do the association again if you want) double click your file and follow the 'open with' screen, checking or not the 'always use the selected program ...'


Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...