changed file!!

By ashwa
Apr 18, 2007
  1. hello...i am using windows xp professional edition...

    by mistake i have changed the association of .dat file with notepad

    was trying to open .dat with media player with the 'open with' option n the the choose program option n by mistake i chose the 'notepad' n forgot to uncheck the 'always use the selected program to open this kind of file'

    so now everytime i try to open a .dat file it open in notepad...

    can anyone help or do i need to reinstall my xp?

  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Right click on the .dat file, then go down to the Open With menu, and click Choose Program.

    That should give you the option to select the media player that you want to open it with, and then it should have the checkbox for always using that program for that type of file.

    Regards :)
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    To remove the wrong association, go to Tools->Folder options->File Types and just remove the DAT entry.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...