TechSpot

ChipsBnk USB will not format

By Hannah79
Jun 13, 2006
  1. Hey, anyone got any advice, my USB ChipsBnk Device will ot format, its full bu I cannot access anything. Trid all I know how to do, uninstalled, followed troubleshooter, any help?
     
  2. fastco

    fastco TS Rookie Posts: 1,511

    Have you tried to access or format it through dos? Just a thought.
     
  3. Hannah79

    Hannah79 TS Rookie Topic Starter

    ChipsBnk USB

    Yeah, tried it, it will not let me.
     
  4. fastco

    fastco TS Rookie Posts: 1,511

  5. TypeX45

    TypeX45 TS Rookie Posts: 216

  6. regalia

    regalia TS Rookie

    I'm having a new problem with my 256 MB ChipsBnk Flash Drive... After doing NOTHING-AT-ALL with it (just adding files as I always did), all of a sudden it locked itself, like entering a "read only" state. I can access all the information stored in there but I can't delete it. A warning apperas saying "device is write-protected" and sometimes it adds "or use another disk". Any ideas? I'm out of space and I don't want to add more files or they might get "stuck" in there....

    Since I'm new in this forum, I don't know how I will be warned about a reply for my question, so just in case I leave my e-mail address here:

    darkness_emporium@hotmail.com

    Any suggestion regarding this topic would be greatly appreciated.

    Thanks in advance.
     
  7. regalia

    regalia TS Rookie

    By the way.... I've tried the HP format tool to format it and it says "deleting files" and all the stuff, but at the end of the process the flash drive is still filled with files and the problem's still present.

    Thanks
     
  8. iago94010

    iago94010 TS Rookie

    I found a utility called UMPTOOL which was able to reformat my Chipsbank USB flash drive back to 1GB :0) Here is the link.

    www dot e-huashun.com/html/Drivers.htm
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.