CID Virus Threat

Aug 2, 2008
  1. Hello to everyone... I am new here, jus googled my problem and realizaed what an effective website this is. Wow really amazing. Cut to the chase, I have been having nonstop pop ups in my computer and running NAV hasn´t been succesfull to detect any virus. Just saw similar problems with other users and am posting this as a new threat as recommended. PLease I would really appreciate the help. I´m attaching a Highjackthis file for your information.

    Best regards.
  2. AurelloSoft

    AurelloSoft TS Rookie Posts: 30

    Yes, you definitely have some stuff on there that you shouldn't.
    I will edit in about 5 Minutes everything I spotted.



    O2 - BHO: (no name) - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - (no file)
    O2 - BHO: CvgraphObj Object - {12355F3E-90C3-41AA-8705-15969AF7F210} - C:\WINDOWS\vgraph.dll (file missing)
    O2 - BHO: Zango Search Assistant Helper /fleok=1D8A83A5C7E119799CA875760EA83FA5EF80752B94E3D877587E452C38C6 - {56F1D444-11BF-4879-A12B-79CF0177F038} - c:\archivos de programa\zango\zangohook.dll (file missing)
    *** This also shows that you have or have recently had a Zango infection. ***
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O3 - Toolbar: (no name) - {014DA6C9-189F-421a-88CD-07CFE51CFF10} - (no file)

    Ok that's about it...
    Now, those are all no-files, so nothing malicious. It's just good to remove those anytime you have an issue with these so we know what's happened since your last infection.

    Some Tips:
    - Check to make sure the folder "c:\archivos de programa\zango\" is no longer there.
    - Consider checking out MVPS (Google It) and blocking pop-ups with the HOSTS File.

    Also, if you still believe it's malware-related, give me some more info. What the pop-ups say. Behaviors, things like that.
    If you have High-Speed Internet, there's always the option of Remote Assistance. Which I would be more than happy to set up an appointment with you.

    SILVERTERCER TS Rookie Topic Starter


    I already cleaned what you recommended, and also checked according to your tips. I didn´t have the folder. And already blocked the host. In case I still experience problems I'll let you know...
    Thanks for everything =D
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...