TechSpot

cmaudio.sys blue screen

By DonKhozzam
Nov 9, 2006
  1. hey all
    hope i find some help here
    here the problem
    few days ago i was watching movie on winamp then i decided to close the movie and do something else .. once i closed the winamp got the cmaudio blue screen ( i found out later its cmaudio.sys when i restarted and opened the crash dump ) .. anyway i deleted my cd audio setup and downloaded the 1 in microsoft update and it worked fine for the later days ..
    i downloaded today IE7 full and it worked fine
    few minutes ago was browsing some forums and when i closed the IE7 got same cmaudio blue screen again

    i attacked both crash dump files ( cmaudio.sys ) and hope some1 tell me what am i missing here cuz i started to suspect the ram ( i ran ramtest and got some errors so i changed the ram already and iam 100% sure the new ram is okay .. so whats the problem now ?? ) ..

    gtg to sleep now XD .. hope i wake up and find some answers
     

    Attached Files:

  2. DonKhozzam

    DonKhozzam TS Rookie Topic Starter

    would any1 mind answering me ??
     
  3. Rik

    Rik Banned Posts: 3,814

    Could be worth uninstalling the reinstalling your soundcard driver!?!?
     
  4. DonKhozzam

    DonKhozzam TS Rookie Topic Starter

    >>
    also i did searched the forums for similiar problems but nothing seemed to help ..
     
  5. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,069

    dose your pc crash or restart if so upload 5 to 7 minidumps to see if it points to something other then that location c:windows/minidumps
     
  6. DonKhozzam

    DonKhozzam TS Rookie Topic Starter

    only crash ( but after that i have to restart myself lol ) cuz i disabled auto restart from mycomputer properties ..
    i only have these 2 crash dump files that i posted .. this crash only happened twice since i installed this window .. so i only have 2 for now ..
     
  7. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,069

    when i get home i will look at them and see if i can find something
     
  8. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,069

    try this delete the audio drive but dont download the one from micro... go to the maker of your mobo and download the lates audio drive it is on borad audio right
     
  9. DonKhozzam

    DonKhozzam TS Rookie Topic Starter

    i did that too .. but with the previous windows .. and i got the blue screen too ..
    could the problem be from the sound card itself ?? .. the problem is i have it built in
     
  10. DonKhozzam

    DonKhozzam TS Rookie Topic Starter

    ......................
     
  11. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,069

    when you delete the audio drive dose the problem still happen?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...