TechSpot

cmd.exe in use by another program.

By chrisdamofo
Apr 8, 2007
  1. Can't use task manager or run cmd.exe

    I have no idea what i'm doing. I downloaded AVG and it quarantined

    C:\WINDOWS\system32\wnstssu.exe

    I downloaded hijack this and came up with this...
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your system is infected with malware.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of chrisdamofo only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. chrisdamofo

    chrisdamofo TS Rookie Topic Starter

    wow, i have to download all that stuff? AVG found the malware. Do I really need to go through all of those steps?
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you want to make sure your system is clean, then YES, you do need to follow the instructions.

    Regards Howard :)
     
  5. chrisdamofo

    chrisdamofo TS Rookie Topic Starter

    here is my report

    I don't really know what to do. I think i'm just going to reinstall windows or take it to a place to get it fixed. I have no idea what i'm doing here. I've had Norton, Spybot, and Ad-Aware for years and that's all i've ever needed.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your AVG Antispyware log shows your system is infected with several nasties.

    Unless you follow the instructions in the link I gave you, I can`t help you. In which case a reformat and reinstall may be the easiest sollution for you.

    Regards Howard :)

    This thread is for the use of chrisdamofo only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...