Cmd not working

By Serban
Sep 5, 2015
Post New Reply
  1. Hi , Recently I reinstalled my Windows 7... and after reinstall I opened CMD and don't open... I have 32 bit system... What can I do?
  2. reckonankit

    reckonankit TS Member Posts: 43

    Open command prompt from start menu and choose run as administrator. You can easily got the option by right click on the icon.
    If still not work your cmd then
    1. Right-click Computer and select Properties.
    2. Click the Advanced system settings link on the left.
    3. Click the Environment variables button.
    4. Find Path in the System variables list box and click the Edit button.
    5. Add those two directories, separated by a semicolon and terminated by a semicolon, at the front of the path environment variable.
    6. OK out of everything

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...