Cmd Popup

By Ther One
Aug 25, 2006
  1. Hi All...

    I am Running windows XP SP2...
    Everytime I run windows XP, I get an "transparent" CMD box POPUP...
    To be more precise:
    - At the buttom of my screem I read: C:\ info...
    - A Transparent cmd.exe process shows up in my processes
    - Everytime I "kill" the process... a few seconds later it shows up again !
    - If I logon with another user the box does NOT appear
    - Disabled all entries into "msconfig" and box still opens...
    - Ran different kind of anti-spywares programs... The box still pops-up

    can anyone help?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I`d like to check to see if you`ve got anything nasty on your system.

    Go and read this thread HERE, then post a HJT log as an attachment.

    Regards Howard :wave: :wave:
  3. Ther One

    Ther One TS Rookie Topic Starter

    Will do thanks for the help...

    Hey Howard.. Attached you will find the HJT attachment you requested..

    Thanks for the help...
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Turn off system restore.(XP/ME only) See how here.>

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how here.>

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how here.>

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    Service: Svchost

    Close the services window.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar =

    O2 - BHO: DriveLetterAccess - {5CA3D70E-1895-11CF-8E15-001234567890} - C:\WINDOWS\system32\dla\tfswshx.dll

    O4 - Global Startup: QuickBooks Update Agent.lnk = C:\Program Files\Common Files\Intuit\QuickBooks\QBUpdate\qbupdate.exe

    O11 - Options group: [JAVA_IBM] Java (IBM)

    O16 - DPF: {556EEC63-31E2-47C3-BF29-DFF799D2FE04} (Remote Access ActiveX Client) -

    O23 - Service: Svchost - Unknown owner - C:\Recycled\S-1-5-21-746137067-1229272821-839522115-5000\bin\svchost.exe

    Click on the fix checked button.

    Close HJT.

    Empty your recycle bin.

    Reboot into normal mode and turn system restore back on.

    Post a fresh HJT log and let me know how your system is running.

    Regards Howard :)

    This thread is for the use of Ther One only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...