TechSpot

Cmd, Regedit, and Taskmanager Problems

By xscottox
Apr 21, 2006
  1. When I hit Start>Run>CMD the screen pops up for less than a second and exits. It does the same for Regedit but when I go Start>All Programs>Accessories>Command Prompt Cmd works just fine. And lastly my task manager doesn't work. When I press ctrl+alt+del it doesn't pop up or anything, even when I goto into the Windows Folder and try to open it manually..nothing happens. Are all of these 3 issues connected? and how so can I fix it? Help would be greatly appreciated. Thanks.

    Edit:: Oh yes by the way I dont get any errors when I try to open these 3 programs.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go and read this thread HERE.

    If that doesn`t help. Go HERE and follow the instructions.

    Regards Howard :wave: :wave:
     
  3. xscottox

    xscottox TS Rookie Topic Starter

    Well I followed the instructions and here is my hijackthis.txt. I did a scan and got rid of a Trojan and some other stuff and now my computer is clean. I dont know what else to do.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your computer is not clean.

    You did not run the Ewido scan. Go back to this link HERE and follow all the instructions exactly.

    Post a fresh HJT log, only after doing the above.

    Regards Howard :)
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have deleted your other thread for this subject.

    Please follow the instructions I have given you and we can solve this problem quite easily.

    Do not open any more threads for this. Thanks.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...