TechSpot

CMOS Checksum error and memory problems

By Earl
Apr 10, 2009
  1. I just installed a slave hard drive to my computer. It worked okay. Then I installed some new PC2700 DDR 1.5GB memory into the board P4VXAD+. I'm pretty sure this memory is okay with this board since PC2700 is backward compatible with PC2100. When I powered on, the initial memory test read 1.3 GB and I got a CMOS checksum error.

    I looked around the internet, so I replaced the battery for the CMOS. I don't think this was the problem as the old battery still seems to have charge.

    I still get the CMOS checksum error.
    When I try to access the BIOS, I get a blue screen with all of the options, but when I try to select something the computer freezes. When I boot into the hard drive, my Linux OS freezes.

    Am I going to need a new motherboard?

    If so, will my memory still work? Why isn't the memory reading the full 1.5GB? Should I use this memory with the new motherboard if I get a new motherboard?
     
  2. Tritton

    Tritton TS Enthusiast Posts: 108

    Have you tried taking the new RAM out to see if it works then. And a note, mixing speeds(types, sizes etc) of RAM is generaly not that a good idea and is a good way to get problems
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...