Common Folder Opens at startup

By jhassen
Jun 12, 2007
  1. I've been searching the forums and coming up empty.

    On startup the "Common" folder opens. I've already ran "msconfig" and checked the startup tab for it, but nothing. Any ideas? I'm running XP Home Ed.


  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Computer brand and model, please? Configuration? Age?
    What did msconfig say?
    Have you run spyware and antivirus scans?
  3. jhassen

    jhassen TS Rookie Topic Starter

    This is one I put together myself a few years ago. It has an Athlon 64 3200 processor, Western Digital 120 Gig HD, 768 meg of RAM.

    It started as soon as I installed Nero 7. I uninstalled it, restarted and the "Common" folder went away..... when I reinstalled it, it came back. Sorry, I should have mentioned that in the first place.

    I run a virus scan every day, and scan for spyware about once a month.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  5. jhassen

    jhassen TS Rookie Topic Starter

    It says the value is already correct and that no repair is necessary when I run it.

    Any other ideas? I've already run my virus scan and spyware removal tool......

    Thank you again,
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Any blank entries in msconfig ?
  7. jhassen

    jhassen TS Rookie Topic Starter

    Nope. I wish it would be that.
  8. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Doing some further research looks like a job for SUPER sleuthers howard_hopkinso or momok.

    Please pm either for help and a transfer to Security.



    edit: don't get me wrong - it just may be the Nero Scout portion of that Nero 7 like some other people BUT I also read that there is a possible trojan thingie and better to be safe.
  9. jhassen

    jhassen TS Rookie Topic Starter

    Thanks guys, I think I figured it out. I got the answer here.

    I really appreciate the help. So far, all of my problems have been resolved from consulting you guys! This place is awesome!

    Thanks again guys!

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...